Bug #3535

Problems with Remote FIle resource configuration

Added by Vadim 3 months ago. Updated about 1 month ago.

Status:ClosedStart date:05/18/2020
Priority:NormalDue date:
Assignee:Vadim% Done:

0%

Category:-
Target version:RapidDeploy - 5.0-FIX
Affects Version:5.0-FIX Additional version details:
Timesheet Code:

Description

Hi.

Tried to configure a Remote File resource. Entered paths on a Settings tab (unfortunately there are no any example of what should be written there) and after saving got error. I also cannot change settings as tab is empty. Please find attached screenshot.

Best regards,
Vadim.

firefox_x5Hx2ppaxJ.png (37.9 KB) Vadim, 05/18/2020 07:27 am

firefox_bJ7kHhjxDw.png (32.3 KB) Vadim, 05/18/2020 09:41 am

firefox_IGn6fXs8O3.png (52.8 KB) Vadim, 05/18/2020 09:41 am

firefox_1tbe8Ljv5P.png (59.9 KB) Vadim, 05/18/2020 09:41 am

firefox_SqiKPo6cOH.png (38.7 KB) Vadim, 05/18/2020 09:41 am

rapiddeploy-web-app.log (4.94 MB) Vadim, 05/18/2020 09:41 am


Related issues

Related to RapidDeploy-Community - Support #3542: Some more problems with Remote File resource configuration Closed 05/20/2020

History

#1 Updated by Mariusz 3 months ago

  • Status changed from New to Feedback
  • Assignee set to Vadim

Hi Vadim,
I was not able to reproduce this issue.
Could you possibly send us the server logs?
That's the "rapiddeploy-web-app.log" file in the "$MV_HOME/logs" folder.

Thanks!
Mariusz Chwalek

#2 Updated by Vadim 3 months ago

Hello Mariusz,

Yes, please find attached.
How to reproduce: server name or path should be wrong. Those can be formatted wright but path can not exist or server can be not registered.
By the way, settings tab shows fields after opening resource again (going to resource list and selecting failed resource again).

Best regards,
Vadim.

#3 Updated by Mariusz 3 months ago

  • Status changed from Feedback to In Progress
  • Assignee changed from Vadim to Mariano

Hi Vadim,
We could reproduce the problem after your suggestions.
We will make sure the fix will be available in the next release.

Thanks,
Mariusz

#4 Updated by Rafael 3 months ago

  • Priority changed from Normal to High

#5 Updated by Mariano 3 months ago

  • Status changed from In Progress to Resolved
  • Assignee changed from Mariano to Rafael

Hey Rafa,

I checked in all fixes for this ticket. Please update your workspace and test this.

Let me know if there is anhy issue left.

Regards,
MP

#6 Updated by Rafael 2 months ago

  • Target version set to 5.0-FIX

#7 Updated by Rafael 2 months ago

  • Status changed from Resolved to Marked for Closure
  • Assignee changed from Rafael to Vadim

Hi Vadim,

RapidDeploy 5.0.20 is already out with a fix for this, please feel free to close this ticket if you're happy with it or we will just time it out in a few days time.

Cheers!

Rafa

#8 Updated by Rafael 2 months ago

  • Priority changed from High to Normal

#9 Updated by Rafael about 1 month ago

  • Status changed from Marked for Closure to Closed

Also available in: Atom PDF