Support #3606

Problems with project copying (targets)

Added by Vadim about 1 month ago. Updated 12 days ago.

Status:ClosedStart date:08/03/2020
Priority:NormalDue date:
Assignee:Vadim% Done:

0%

Category:-
Target version:RapidDeploy - 5.0-FIX
Affects Version:5.0-FIX Additional version details:
Timesheet Code:

Description

Hello!

Came back with project copying. :) Strange, seems that didn't see such problem earlier.
I have created and configured project and set up two targets for it. I saved project and when I open it I see both targets. I also created a copy of that project, but when I open it and go to targets - I see only one target assigned. One more thing I noticed right now: installation name changed for a new project. Please find screenshots attached.
I didn't do any changes to the new project, just copied and saved with a new name (name is totally new, there were no such earlier, so there cannot be any old configuration files).

Please let me know if You have any additional questions.

Best regards,
Vadim.

firefox_qsH5GqMHHo.png (60.2 KB) Vadim, 08/03/2020 08:52 am

firefox_nENon5jAKk.png (56.2 KB) Vadim, 08/03/2020 08:52 am

firefox_ni62ckkoHK.png (46.2 KB) Vadim, 08/03/2020 09:27 am

History

#1 Updated by Vadim about 1 month ago

Wanted to ask additional question and decided to reproduce an error to see if project is saved automatically just right after it is created (from another project as copy). This was necessary to understand if all operations are run over a new project (including data collection key discovering - this was not done for the project in my first message). And I was not able to reproduce a problem - new project was created without any problems and was configured identically to the original one (including data collection and targets).
But... :) When I tried to execute the same action once again I got totally another error. :) Please find screenshot attached. I didn't do anything except changed project name and description.

Can You please try to reproduce such problems at your site? Also we can try to do it on my PC. Or I can try to run some more project copying to gather more information if You want.

Best regards,
Vadim.

#2 Updated by Richard about 1 month ago

  • Assignee set to Rafael

#3 Updated by Rafael about 1 month ago

  • Status changed from New to In Progress
  • Target version set to 5.0-FIX

#4 Updated by Rafael about 1 month ago

Hi Vadim,

I'm working on this. I'm trying different scenarios, but I haven't really got the same output you are getting.

Let me try a few more things and if I can't get anything we can set up a call so you can show me.

Cheers!

Rafa

#5 Updated by Rafael about 1 month ago

  • Status changed from In Progress to Feedback
  • Assignee changed from Rafael to Vadim

Hi Vadim,

I have been trying but couldn't reproduce the issue you mention.

If you want we can hold a call so you can show me what's the problem.

Let me know and I'll set up everything.

Cheers!

Rafa

#6 Updated by Vadim 12 days ago

Hi Rafael.

I also cannot reproduce this error anymore. :) Maybe it was fixed by fixing some other problems. Seems that now project copying works perfectly.

You can close ticket. :)

Best regards,
Vadim.

#7 Updated by Rafael 12 days ago

  • Status changed from Feedback to Closed

Hi Vadim,

It was probably solved along with another problem.

Anyway, good news! :-)

As always, feel free to contact us if you have any further problem.

Cheers!

Rafa

Also available in: Atom PDF