Image Support #3605

Installation Issue on WCM and WAS

Added by Karthik 13 days ago. Updated 11 days ago.

Status:In ProgressDue date:07/30/2020
Priority:Blocker% Done:

0%

Assignee:IBM Support
Category:-
Image:WebSphere Portal Server 8.5 Your Marketplace Account ID:9147-2396-4533
Operating System:Linux Marketplace:Amazon Web Services
JRE:v1.8 JRE/JDK 64-Bit Customer State:Dubai
Instance Type:m3.large Customer Country:UAE

Description

Hello Midvision Team,

We are currently facing the following issues,

Yes we have checked with both Portal developer and Portal admin, Portal enabled or Portal Express is unavailable on WCM features in the midvision server.

Please check with the IBM or HCL team at the earliest for this binary file so that it can be installed in the midvision server and we can make use of it for development.

2nd point The WPS server and WCM server in the Websphere application server is missing. Basically it has 158 servers but currently we are able to see only 2 servers in the Websphere application server. We are in need of WPS and WCM server for development.

Please get back to us at the earliest.

Regards,

Karthick K H

Issue Reference.zip (597 KB) Karthik, 07/29/2020 07:57 pm

unnamed.png (447 KB) Karthik, 07/31/2020 06:22 am

History

#1 Updated by Mariusz 13 days ago

  • Status changed from New to In Progress
  • Assignee changed from Karthik to IBM Support

Hi,

As I mentioned in my last email we are doing our best to get necessary binary files to provide all features, however we are experiencing some licensing/support issues between IBM/HCL.
We will keep you updated about the progress.

Kind regards,
Mariusz

#2 Updated by Mariusz 12 days ago

Hi,

Regarding WPS and WCM server for uploading war files.
Could you possibly try login to
https://your-public-ip:10041/ibm/console with credentials wpsadmin/[your-instance-id]

Thanks,
Mariusz

#3 Updated by Karthik 12 days ago

Mariusz wrote:

Hi,

Regarding WPS and WCM server for uploading war files.
Could you possibly try login to
https://your-public-ip:10041/ibm/console with credentials wpsadmin/[your-instance-id]

Thanks,
Mariusz

#4 Updated by Karthik 12 days ago

Karthik wrote:

Mariusz wrote:

Hi,

Regarding WPS and WCM server for uploading war files.
Could you possibly try login to
https://your-public-ip:10041/ibm/console with credentials wpsadmin/[your-instance-id]

Thanks,
Mariusz

Hi Team,

We have checked with the IBM console I am not able to upload the war files in the IBM Console because missing WCM and WPS servers.

#5 Updated by Mariusz 12 days ago

Hi,
Just to be totally sure - are you sure you are checking 10041 port?
Portal Server default installation comes with two WAS console:
https://[publicip]:10203/ibm/console cwadmin/[instance-id] with wizard app
https://[publicip]:10041/ibm/console wpsadmin/[instance-id] with other apps

I updated our documentation to make this information more visible.
Let us know if this is what you were looking for.

Thanks,
Mariusz

#6 Updated by Karthik 11 days ago

Mariusz wrote:

Hi,
Just to be totally sure - are you sure you are checking 10041 port?
Portal Server default installation comes with two WAS console:
https://[publicip]:10203/ibm/console cwadmin/[instance-id] with wizard app
https://[publicip]:10041/ibm/console wpsadmin/[instance-id] with other apps

I updated our documentation to make this information more visible.
Let us know if this is what you were looking for.

Thanks,
Mariusz

Hi Mariusz,

Yes IBM Console wizard is running in the port 10203. I am using this port to navigate Websphere IBM Console Wizard where we face the issue on missing servers.

For wpsadmin I am using 10039 port to use Websphere portal.

Please kindly help us to install WCM and WPS server in IBM wizard.

Please respond at the earliest.

URGENT.

Thanks and Regards
Karthik K H

#7 Updated by Mariusz 11 days ago

Hi,
When it comes to WCM installation - as I mentioned we are still waiting for feedback from HCL.
Unfortunately we are experiencing some issues with accessing binaries as Portal Server is now not supported by IBM but only by HCL. We are doing our best to solve this problem.

When it comes to WAS console - as I mentioned in my last comment - could you possibly check WAS console on 10041 port?

Basically, when you launch our instance there are three web consoles:

port 10039 - WPS Portal
port 10203 - WAS console with Wizard app
port 10041 - WAS console with other apps

See more details : https://www.midvisioncloud.com/ibm-websphere-on-amazon-web-services/ibm-portal-server-on-aws/

Screenshots show that you are checking only WAS console on 10203 port. Have you tried login to
https://[publicip]:10041/ibm/console with credentials: wpsadmin/[instance-id] ?

Regards,
Mariusz Chwalek

Also available in: Atom PDF